Top 25 Most Active Users this Month:
  1. Intense - 159 points
  2. SSk - 157 points
  3. Nikeel - 108 points
  4. Rancho - 98 points
  5. Tom Cruise - 94 points
  6. Lambodar - 94 points
  7. Grand Nova - 79 points
  8. Suhas - 77 points
  9. Roman - 75 points
  10. Sanal - 72 points
  11. shah - 70 points
  12. Irdwhelp - 66 points
  13. THUNDER BIRD - 62 points
  14. Baadshah - 49 points
  15. mr.hola - 37 points
  16. Being Yogesh - 34 points
  17. playboy - 31 points
  18. nitesh singh - 30 points
  19. Imran1 - 29 points
  20. Sandeep - 25 points
  21. suraj.j - 23 points
  22. Sss d - 19 points
  23. Charlie Jatinder - 17 points
  24. Vivek Rai - 15 points
  25. being_tanveer - 15 points
All the Articles, images, and other info shared here by the community, are copyrighted to their owners. No copyright infringement is ever intended by Its Box Office, or by the community. If you have any issues with the content used, please use the feedback section to reach us.

70k questions

266k answers

325k comments

1.4k users

Categories

+4 votes
159 views
in General by Assistant Director (43.7k points)
84% Accept Rate

edited by
0

How did you fix it? If you can share it here, the other users might find it useful.

+1

Arrre you said disable the speed mode. I did it, now it's working good....

0

zin notification option ni hai kya

+1

@criminal click on the profile pic on the top right corner you'll see option of notifications.

2 Answers

+1 vote
 
Best answer

I have heard a lot of complaints from Mobile users that they have not been able to use the forum properly from UC Browser/Mini. The complaints were that the pages were breaking and the caching system was showing an old saved page when browsing our homepage.

After some inspections, it seems that the real reason behind the issue is not the layout or the code, but its UC Browser itself. Actually what's happening is that UC Browser tries to save data by compressing the Site data and serves up-to you at a faster speed. It sounds all good, right? Actually - it is not.

The speed Mode results in the site's code getting messed up. So basically, when you have the speed mode enabled in the UC browser, the site will open up faster to you but it will result in the site looking ugly, and the features in it wont work.

So in order to fix the issues, you'll have to switch off the "SPEED MODE" from your UC browser. Everything will work just fine.

So its a request to all of you to switch off the SPEED MODE and continue contributing to this community.

by Assistant Director (49.2k points)
selected by
+1

0

Without speed mode, it takes time to open the site and it consumes lot of data, please bring old layout

0

The old layout consumes more data than the current layout. That is the reason why I opted this layout.

0

@SuperNova Head to your Profile page(by clicking on your name at Top right), and at the Bottom of the profile page you'll see an option which says "Switch the Layout according to your Preference", and from the 4 options, you can select a layout of your preference. (Note: Snow was our Old Layout)

However, please do note that the selected preference will only work when you are logged in to your account.

0 votes

Hm yup.I can't upvote from my mobile.Also there is page error many times.What happen to 4 different themes!

by Star (154k points)
0

Hey, which browser do you use to browse the Forum? If its UC Browser/Mini, then please try accessing the forum again with Speed mode disabled.

The speed mode actually breaks the codes in the forum.

Related questions

+9 votes
4 answers 344 views
344 views asked Feb 22, 2017 in Site related by Zin Assistant Director (49.2k points)
+16 votes
4 answers 266 views
266 views asked Nov 19, 2013 in Archived by Zin Assistant Director (49.2k points)
...